WordPress wtyczka podatna na atak Phishingu

Ostatnio nasiliły się ataki na stronę wordpress metodą typu Phishingu, najprościej mówiąc wgranie na serwer gdzie jest strona pliku podszywającego się pod bank w celu włamania na konta bankowe i wyczyszczenie kont z pieniędzy

Phishing – metoda oszustwa, w której przestępca podszywa się pod inną osobę lub firmę w celu wyłudzenia określonych informacji dostępowych do konta bankowego np. logowania, haseł autoryzacji przelewów) albo takiego pokierowania zaatakowanego aby samodzielnie dokonał przelewu na wskazane konto

jak poinformowała firma hostingowa klientkę:

Strona działająca pod wskazanym adresem podszywa się pod pod stronę PayPal działającą pod adresem paypal. Proszę o możliwie szybką reakcję i usunięcie z konta hostingowego wskazanej strony phishingowej lub jej zabezpieczenie.

Wprowadziliśmy u klientki przeciwdziałania takiej sytuacji, oprócz standardowego zaktualizowania systemu do najnowszej wersji oraz wtyczek wykryliśmy po logach że luka jest we wtyczce Cherry Plugin

plugin ‘Cherry Plugin’ w wersji 1.2.6 i niższe wersje (funkcja importu ustawień pozwala na nieuprawiony upload dowolnego pliku). Luka dosyć prosta do wykorzystania (pełno tutoriali na youtube) i wykorzystywana i przeprowadzenia ataku.

Metoda naprawy luki wordpress: zaktualizowanie wtyczki modułu wordpress Cherry Plugin do najnowszej wersji dostępnej bezpośrednio na stronie wtyczki, niestety sama wtyczka nie oferuje automatycznej aktualizacji, co więcej w zakładce wordpress wtyczki nawet nie wskazuje na potrzebę aktualizacji !, takową trzeba dokonać ręcznie przez ściągnięcie aktualnej wersji i wgranie na FTP w katalogu wtyczek (wcześniej warto wykasować w całości starą wtyczkę cherry, ale zachowując jej kopię ściągając na komputer).

Potrzebna pomoc przy zabezpieczeniach wordpress przeciw metodzie ataku phishingu ? zapraszamy tel. 888 537 633

Dodaj komentarz

Twój adres email nie zostanie opublikowany.